Jaguar E-Pace Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey All,
Bought 2020 Checkered Flag Edition little over a month ago. Great car and really enjoying it. I'm having a bit of difficulty setting up the INControl app. My dealer has a service that does this for you but appears Jag Europe is having tech issues with new accounts and can't get it going. Not sure if this is correct but it's been over a week and still no resolution. If anyone has purchased within the last month and has their app up and running I'd like to know or if you are having same trouble as me I'd like to know that as well.
Thanks for any help.
 

Attachments

·
Registered
Joined
·
35 Posts
Welcome to the forum. Hope you are enjoying your new E-Pace.

Sorry to hear about getting the InControl working. I did not experience issues, but that was some time ago.

I have owned mine for about three months now. With the WFH guidelines, I have not gotten to drive it much. Just took a quick trip to Charlotte, NC, so I broke 1000 miles. Waiting to get to the 2000 so that I am out of the Breakin period.
 

·
Registered
Joined
·
60 Posts
Welcome to the forum KoolKat. That's rough that InControl isn't working. Any updates from your dealer on when it'll be fixed?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Yes -- thank you -- all fixed now. Jag Europe had to my delete account along with a bunch of other new buyers nationwide and start over. My dealer got it set up this past Wednesday
 

·
Registered
Joined
·
60 Posts
Yes -- thank you -- all fixed now. Jag Europe had to my delete account along with a bunch of other new buyers nationwide and start over. My dealer got it set up this past Wednesday
Glad to hear everything got fixed. Has everything been running smoothly since the reset?
 
1 - 6 of 6 Posts
Top