Jaguar E-Pace Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Anyone have any issues with a delayed throttle response? It is most noticeable when accelerating from a rolling stop such as slowing for a car in front of you and then accelerating. The car seems to almost stall then with a 3-5 second delay rockets forward. Very frustrating. If needing to accelerate quickly, I am afraid it is going to cause me to get hit. Dealership reported no others have reported the issue.
 

·
Registered
Joined
·
37 Posts
Anyone have any issues with a delayed throttle response? It is most noticeable when accelerating from a rolling stop such as slowing for a car in front of you and then accelerating. The car seems to almost stall then with a 3-5 second delay rockets forward. Very frustrating. If needing to accelerate quickly, I am afraid it is going to cause me to get hit. Dealership reported no others have reported the issue.
What year car is yours?
 

·
Registered
Joined
·
39 Posts
I have noticed this. I have a 2020 SE. I notice it in the shift from 2 to 3. It seems that it wants to shift to 3 too soon, causing the RPM to drop really low. This drop in RPM seems like a stall, but it is really just in the wrong power band. It does not seem to be as much of an issue in other gears.

As a work around, if I want a smooth shift, especially when I am in traffic and want response, I use the manual shifters. I put myself in 2. Then shift at the right RPM. Makes a smooth transition to 3. The the rest of the shifts seem fine after that. I cancel the manual mode by pressing in on the paddle.
 

·
Registered
Joined
·
3 Posts
Anyone have any issues with a delayed throttle response? It is most noticeable when accelerating from a rolling stop such as slowing for a car in front of you and then accelerating. The car seems to almost stall then with a 3-5 second delay rockets forward. Very frustrating. If needing to accelerate quickly, I am afraid it is going to cause me to get hit. Dealership reported no others have reported the issue.
I have a 21MY Epace and mine does exactly the same the Dealership I purchased it from said that “they all do it, put it into R mode that might work “ I have spoken to Jaguar they don’t seem to think it should either, they suggested I take it to another Dealership which I have,went out with a technician showed him the fault he again seemed to believe that they all do it and his Evoke does the same, he checked for updates on the software I wasn’t told if there was or not so I will have to phone and ask. I have driven jaguars since I was a lad and I have never had any of them act like this.
 

·
Registered
Joined
·
2 Posts
I am experiencing the same issue with my 2020 E-Pace SE. Its worse from a "roll" or coast. Taking it for service in August. The display also has issues where it just doesn't come on.
 

·
Registered
Joined
·
3 Posts
I am experiencing the same issue with my 2020 E-Pace SE. Its worse from a "roll" or coast. Taking it for service in August. The display also has issues where it just doesn't come on.
I had the same problem with my display and it used to freeze up , the dealership said that it needed an update which it has now had so I will have to wait and see what happens,as for the delay it had a gearbox update but alas it’s still the same.
 
1 - 8 of 8 Posts
Top