Gary - Jaguar E-Pace Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-04-2018, 06:29 AM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 1
Gary

Hi everyone, had my epace since August and have added adblue for the first time this week but the warning light won’t go off, anybody else had this issue.
Carnage72 is offline  
post #2 of 4 (permalink) Old 12-05-2018, 10:26 AM
Member
 
Join Date: Jan 2018
Posts: 37
Hey Gary. Did you refill the adblue yourself or did you have a dealer do it? I believe the light actually needs to be reset separately.
Surge is offline  
post #3 of 4 (permalink) Old 12-12-2018, 07:36 PM
Senior Member
 
Join Date: Mar 2017
Posts: 254
Usually resetting the light is all ignition based (instructions typically found easily online)
JagMan is online now  
post #4 of 4 (permalink) Old 12-19-2018, 09:20 AM
Member
 
Join Date: Jan 2018
Posts: 84
Welcome to the forum Gary. Usually this light disappears after 10 miles or so of driving. If its still illuminated after 20 miles then you may need to have it reset at a dealer.
Darius is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome